Einstellungen

  1. Sprachen
  2. Sprachen einstellen
  3. Sprachen im Dokument verwenden
  4. Automatisierte Übersetzungen
  5. DeepL® aktivieren
  6. Dokumente
  7. Allgemeiner Teil der Dokumente
  8. Kopf- und Fußzeilen einstellen
  9. Platzhalter in Kopf- und Fußzeilen verwenden
  10. Logo-Position einstellen
  11. Layout
  12. E-Mail
  13. Absender-E-Mail festlegen
  14. E-Mail-Signatur individualisieren
  15. Test-E-Mail senden
  16. Oberfläche
  17. Farben der Oberfläche einstellen
  18. Logo in Oberfläche einstellen
  19. Oberflächen-Standard verwenden

In den Einstellungen der Paketverwaltung nehmen Sie als Administrator:innen Einstellungen zu den Sprachen sowie automatisierten Übersetzungen vor. Darüber hinaus können Sie Voreinstellungen zu Dokumenten treffen und Ihre E-Mail-Signatur und preeco Oberfläche individuell gestalten.

Sprachen

Stellen Sie in preeco | datenschutz und informationssicherheit ein, in welchen Sprachen Sie Dokumente erstellen wollen. Diese Einstellung gilt nur für die zu erstellenden Dokumente, nicht für die Sprache der Bedienoberfläche.

Klicken Sie im Menü auf Sprachen, um Ihre Spracheinstellungen zu editieren. In der Lese-Ansicht werden Ihnen alle Sprachen aufgelistet, die Sie aktuell verwenden.

Sprachen einstellen

Um aus Ihrer Auswahl Sprachen zu löschen oder hinzuzufügen, klicken Sie auf den Bearbeiten Button. Sie können nun über Checkboxen auswählen, welche Sprachen Sie verwenden möchten.

Verfügbare Sprachen

Es stehen aktuell 24 Sprachen zur Verfügung:

  • Bulgarisch
  • Chinesisch (vereinfacht)
  • Dänisch
  • Deutsch
  • Englisch
  • Estnisch
  • Finnisch
  • Französisch
  • Griechisch
  • Italienisch
  • Japanisch
  • Lettisch
  • Litauisch
  • Niederländisch
  • Polnisch
  • Portugiesisch
  • Rumänisch
  • Russisch
  • Schwedisch
  • Slowakisch
  • Slowenisch
  • Spanisch
  • Tschechisch
  • Ungarisch

Sie müssen mindestens eine Sprache auswählen. Aktivieren Sie mithilfe der Checkboxen Ihre gewünschten Sprachen und klicken Sie anschließend auf Speichern, um die Einstellung zu sichern.

Sprachen im Dokument verwenden

Wenn Sie mehr als eine Sprache unter Paketverwaltung > Einstellungen > Sprachen ausgewählt haben, erhalten Sie beim Erstellen Ihrer Dokumente eine zusätzliche Option: Ein Auswahlfeld für die Sprache.

Das Auswahlfeld inkludiert die Sprachen, die Sie in den Einstellungen über die Checkbox aktiviert haben. Sofern nur eine Sprache aktiviert wurde, fällt das Feld weg und die Sprache ist automatisch eingestellt.

Ihre Auswahl finden Sie anschließend im Allgemeinen-Abschnitt der Bearbeiten-Ansicht. Sollten Sie das Dokumente duplizieren, wird auch die Sprache des Originals-Dokuments übernommen.

An Ihrer Oberfläche und den Menüpunkten des Erstellformulars ändert sich dabei nichts. Sie sehen das übersetzte Dokument in der Vorschau in der gewählten Sprache ein.

Automatisierte Übersetzungen

Steigen Sie über die Menü-Leiste in die Bearbeitung der automatisierten Übersetzungen ein. In der Lese-Ansicht können Sie erkennen, ob DeepL® für Ihr Paket bereits aktiviert wurde. Die Integration von DeepL® in preeco | datenschutz und informationssicherheit ist notwendig um Dokumente in Ihre gewünschten Sprachen übersetzen zu können.

DeepL® aktivieren

Sie gelangen über Bearbeiten in die Bearbeiten-Ansicht. Um die automatisierte Übersetzung zu aktivieren, setzen Sie nun einen Haken in die Checkbox Ja, DeepL aktivieren und geben anschließend Ihren DeepL® API-Key ein, um die Funktion "Übersetzen" über DeepL® nutzen zu können. Wie Sie die Integration von DeepL® durchführen und einen DeepL® API Key erhalten, sehen Sie detailliert unter Integration > DeepL® ein. Abschließend müssen Sie Ihr Einverständnis zur Datenübertragung erteilen. Nachdem Sie die Aktivierung durchgeführt haben, können Sie Dokumente automatisiert in andere Sprachen übersetzen.

Übersetzen in preeco | datenschutz und informationssicherheit

Kopie in Originalsprache

Ihr Dokument wird mit den Inhalten der Originalsprache anlegt, so dass Sie im Anschluss eine manuelle Übersetzung durchführen können.

Automatische Übersetzung mit Hilfe von DeepL®

Ihr Dokument wird angelegt und die Inhalte werden automatisch über die DeepL® API für Sie übersetzt.

Dokumente

Wählen Sie aus dem Inhaltsverzeichnis der Dokumente einen gewünschten Dokumententyp und gelangen Sie per Klick in die entsprechende Lese-Ansicht. Hier stehen Ihnen verschiedene Einstellungen zur Verfügung, welche nach Dokumententyp variieren können. Steigen Sie über den Bearbeiten Button in die Bearbeitung ein.

Bestimmen Sie die Inhalte der Kopf- und Fußzeile Ihrer erzeugten Dokumente. Neben Text mit Platzhaltern können Sie auch die Einbindung des jeweiligen Unternehmens-Logos definieren. Darüber hinaus können Sie das Dokumenten-Layout für Datenschutzverletzungen, Informationspflichten, Technische und organisatorische Maßnahmen sowie für die Verarbeitungstätigkeiten voreinstellen.

Allgemeiner Teil der Dokumente

Hier können Sie nochmals überprüfen, welchen Dokumententyp Sie gerade bearbeiten.

Kopf- und Fußzeilen einstellen

Klicken Sie auf den Bearbeiten Button oben rechts, um Änderungen an den Einstellungen vorzunehmen. Sie beenden die Bearbeitung stets mit dem Speichern Button, den Sie an derselben Stelle finden.

Sie können hier die folgenden Einstellungen vornehmen:

  • Bestimmen Sie die Inhalte der Kopfzeile (Freitextfeld)
  • Bestimmen Sie die Inhalte der Fußzeile (Freitextfeld)
  • Geben Sie an, ob und wo das Logo eines Unternehmens in der Kopfzeile angezeigt werden soll (Auswahlfeld)

Kopf- und Fußzeile

Geben Sie hier den gewünschten Text ein. Je nachdem, welchen Dokumenttyp Sie bearbeiten, stehen Ihnen verschiedene Platzhalter für die Gestaltung der Kopf- und Fußzeile zur Verfügung.

Die Einstellungen für Kopf- und Fußzeile stehen Ihnen in allen aktivierten Sprachen zur Verfügung.

Platzhalter in Kopf- und Fußzeilen verwenden

Sie können innerhalb der Einstellungen verschiedene Platzhalter verwenden. Dort, wo Sie Platzhalter setzen, werden die Informationen zur Bezeichnung (DESCRIPTION), Unternehmen (COMPANY), Partner (PARTNER) und dem Status (STATUS) des Dokuments so übernommen, wie Sie es im Dokument eingepflegt haben.

Tragen Sie zur Verwendung der Platzhalter die in Klammern stehenden Worte in Großbuchstaben und in geschwungenen Klammern in die Freitextfelder für Kopf- und Fußzeile ein.

Sie können für diese Dokumenttypen die Platzhalter {DESCRIPTION}, {COMPANY}, {STATUS} nutzen:

  • Checklisten
  • Technische und organisatorische Maßnahmen
  • Verarbeitungstätigkeiten
  • Informationspflichten
  • Datenschutz-Folgeabschätzungen
  • Datenverarbeitungssysteme
  • Gemeinsame Verantwortlichkeiten
  • Umfragen

Für Verträge zur Auftragsverarbeitung stehen Ihnen diese Platzhalter zur Verfügung: {DESCRIPTION}, {COMPANY}, {PARTNER}.

Beim Verzeichnis von Verarbeitungstätigkeiten nutzen Sie bei Bedarf den Platzhalter {COMPANY}.

Logo-Position einstellen

Sie können das Logo wie folgt positionieren:

  • Keine Anzeige
  • Kopfzeile links
  • Kopfzeile rechts
  • Kopfzeile mittig
Welches Logo wird verwendet?

Das Logo, welches sich in den Dokumenten wiederfindet, ist bei jedem Unternehmen/Behörde zu hinterlegen und ist nicht das Logo in der Bedienoberfläche.

Layout

Sie können das Dokumenten-Layout für Datenschutzverletzungen, Informationspflichten, Technische und organisatorische Maßnahmen sowie für die Verarbeitungstätigkeiten voreinstellen.

Sie haben hierbei folgende Auswahlmöglichkeiten:

  • Ausführliche Darstellung (Inhaltsverzeichnis, Einleitungstexte, Kopf- und Fußzeile)
  • Tabellarische Darstellung (Kopf- und Fußzeile)
  • Minimalistische Darstellung
  • Individuell im Dokument einstellbar

Wie das entsprechende Dokumenten-Layout aussehen wird, können Sie in der Bearbeiten-Ansicht des Dokumententyps unter Darstellung einstellen und auf der rechten Seite unter Vorschau einsehen. Das Drop-Down-Menü Layout steht im entsprechenden Dokumententyp aber nur zur Verfügung, sofern Individuell im Dokument einstellbar ausgewählt wurde. Andernfalls entfällt das Drop-Down-Menü Layout und das Dokument wird automatisch im voreingestellten Dokumenten-Layout erstellt und angezeigt.

Dokumenten-Layout für jedes Unternehmen / Behörde einstellen

Sie können in preeco | datenschutz und informationssicherheit die Voreinstellung des Dokumenten-Layouts auch feingranular für jedes Unternehmen / Behörde vornehmen. Steigen Sie hierzu über Paketverwaltung > Unternehmen / Behörde > Bearbeiten-Ansicht > Layout in die Bearbeitung der anpassbaren Dokumententypen ein.

E-Mail

Im Abschnitt E-Mail können Sie die E-Mails für Ihr Paket Ihrem Unternehmensauftritt anpassen.
Legen Sie den gewünschten Absender der E-Mails fest und stellen Sie eine individuelle Fußzeile ein. Alle ausgehenden E-Mails an Mandanten, Kollegen und externe Personen können Sie über das 3-Punkte-Menü durch Klick auf Test E-Mail senden nochmals überprüfen.

Absender-E-Mail festlegen

Tragen Sie eine Absender-E-Mail ein. Diese wird für alle Mails genutzt, die Sie aus Ihrem preeco | datenschutz und informationssicherheit Paket heraus versenden.

Bitte beachten Sie, dass Sie hierzu den sogenannten SPF-Record Ihrer Domain entsprechend ergänzen müssen. Sie speichern Ihre neue Absender-E-Mail über den Speichern Button oben rechts.

Was ist ein SPF-Record und wie ist er anzupassen?

SPF steht für "Sender Policy Framework" und verhindert das Fälschen von Absender-E-Mail-Adressen. Wenn Sie möchten, dass Benachrichtigungen von preeco mit Ihrer eigenen E-Mail-Adresse versandt werden, dann müssen Sie Ihre IT-Abteilung oder Ihren IT-Dienstleister bitten, diesen "SPF-Record" zu setzen. Der SPF-Record autorisiert den Mailserver "mail.preeco.de" dazu, Ihre E-Mail-Adresse als Absender zu verwenden.

Beispiel: Ihre gewünschte Absender-E-Mail-Adresse ist "info@datenschutz-mustermann.de". Dann müssen Sie für die Domain "datenschutz-mustermann.de" den SPF-Record um "a:mail.preeco.de" erweitern. Das Ergebnis könnte wie folgt aussehen:

v=spf1 a mx a:mail.preeco.de ~all

E-Mail-Signatur individualisieren

Individualisieren Sie Ihre Signatur, indem Sie das Freitextfeld mit der Bezeichnung E-Mail Signatur ausfüllen. Die Signatur wird gespeichert, wenn Sie anschließend auf den Speichern Button oben rechts klicken.

Das Design Ihrer aus preeco | datenschutz und informationssicherheit heraus versendeten E-Mail passt sich dem Farbspektrum an, das Sie im Rahmen der Oberfläche individuell einstellen können. Dies hat auch optische Auswirkungen auf die Signatur.

Test-E-Mail senden

Um zu kontrollieren, ob Ihre Signatur und Absender-E-Mail-Adresse korrekt von preeco | datenschutz und informationssicherheit verwendet wird und Ihren Anforderungen gerecht wird, können Sie eine Test-E-Mail versenden. Diese geht an die E-Mail-Adresse, mit der Ihr Account eröffnet wurde.

Klicken Sie in der Lese-Ansicht unter dem 3-Punkte-Menü auf den Button Test-E-Mail senden.

Oberfläche

Passen Sie die Bedienoberfläche in preeco | datenschutz und informationssicherheit dem Erscheinungsbild Ihres Unternehmens an, indem Sie Farben und Logo der Oberfläche bestimmen.

Farben der Oberfläche einstellen

Klicken Sie auf den Bearbeiten Button rechts oben. Als ersten Inhaltspunkt können Sie nun Ihre Menüfarbe und Aktionsfarbe ändern. Tragen Sie dazu die von Ihnen gewünschte Farbe als Hex-Code ein. Links von Ihrem Hex-Code sehen Sie unmittelbar eine Farbvorschau.

Klicken Sie auf Speichern, um den Prozess zu beenden.

Die Farben finden in der Software-Oberfläche und in den versandten E-Mails Verwendung. Diese Einstellungen gelten für Ihr gesamtes Paket. Sie können diese Einstellungen nicht für jedes Unternehmen, das Sie unter Stammdaten > Unternehmen angelegt haben, individuell vornehmen.

Logo in Oberfläche einstellen

In der Bearbeiten-Ansicht können Sie das preeco Logo gegen Ihr eigenes austauschen.

Klicken Sie auf den Durchsuchen Button, um Ihr Logo anzupassen und wählen Sie die Datei von Ihrem Endgerät aus. Es können nur Dateien im SVG-Format hochgeladen werden.

Klicken Sie auf Speichern, um den Prozess zu beenden.

Das Logo findet in der Software-Oberfläche und in den versandten E-Mails Verwendung. Diese Einstellung gilt für Ihr gesamtes Paket. Sie können darüber hinaus für jedes Unternehmen, das Sie unter Stammdaten > Unternehmen anlegen, ein eigenes Logo einstellen. Wenn Sie dort ein Logo hinterlegt haben, wird dieses in Dokumenten des Unternehmens in der Kopfzeile verwendet.

Was ist eine SVG Datei und warum muss diese verwendet werden?

SVG-Dateien sind vektorbasiert und können deshalb ohne Qualitätsverlust vergrößert und auch verkleinert werden. Diesen Vorteil nutzen wir in preeco | datenschutz und informationssicherheit.

Sofern Sie Ihr Logo nicht als SVG-Datei haben, fragen Sie bei Ihrer Marketing-Abteilung oder Werbeagentur nach. SVG-Dateien können aus vielen, vektorbasierten Formaten leicht erzeugt werden.

Sie können SVG-Dateien in der Regel nicht aus Bitmap-Formaten wie JPG oder PNG erzeugen. Achten Sie bitte außerdem darauf, dass Ihre SVG-Datei nicht nur aus Pfaden besteht bzw. fügen Sie hier Outlines hinzu.

Gerne können Sie uns Ihre Datei auch zur Überprüfung und Umwandlung an support@preeco.de senden.

Oberflächen-Standard verwenden

Um die Einstellungen zur Oberfläche zurückzusetzen, klicken Sie in der Bearbeiten-Ansicht auf das 3-Punkte-Menü. Dieses befindet sich rechts neben dem Speichern Button.

Wählen Sie nun die Option Standard verwenden aus.

Sie müssen diesen Vorgang bestätigen, da sowohl das Logo, als auch die Farben bei diesem Vorgang überschrieben werden. Klicken Sie im sich nun öffnenden Fenster auf Bestätigen, um den Prozess abzuschließen.

Sie verwenden nun in Ihrer Oberfläche erneut das preeco Logo und die Standardfarben.

Die Inhalte dieser Seite und der beschriebenen Software unterliegen stetiger Weiterentwicklung. Für die Richtigkeit wird keine Gewähr übernommen.
War dieser Artikel hilfreich?

Schade, dass dieser Artikel nicht hilfreich für Sie war.

Für Ihre offene Frage oder Ihr Feedback sind wir gerne unter support@preeco.de oder telefonisch unter +49 731 280 651 51 für Sie da.

Danke für Ihr Feedback.
Impressum Datenschutz Mehr zu preeco